Monday 9th October 2017

SOHO Pro, Business Pro, Fibre Pro and Talk Surf Latency / Performance

We're seeing some sort of issue with TTB currently.

This is manifesting itself has very high latency and poor throughput.

Update: To quote "B2B Assurance has reported receiving multiple calls from customers advising they are experiencing high latency and have been since approximately 13:30hrs. Initial investigations have identified that the impacted customers are routing from Telehouse North to Telecity Manchester."

Update: This appears fixed (8:12pm) and we are monitoring.

Update: From TTB "Network Support identified that the high latency was a result of some customer traffic routing via a faulty card (card 5) on our core router NER002.MSP at Manchester Science Park. Network Support placed the card out of service allowing the remaining router cards to route the traffic which restored service."